Packages

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Packages
  • Assigned To No-one
  • Operating System Manjaro
  • Severity Low
  • Priority Very Low
  • Reported Version Stable
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Packages
Opened by Danny Zen - 30.04.2017

FS#187 - Unable to upgrade to newest Manjaro Release, pacman breaks dependency 'pacman-init'

Hi there,
I’m getting the below error when attempting to upgrade Manjaro

$ sudo pacman -Syu
:: manjaro-system: installing pacman (5.0.1-5) breaks dependency 'pacman-init'

There’s a post on this by another user on Stack as well: https://unix.stackexchange.com/questions/361086/manjaro-system-installing-pacman-5-0-1-5-breaks-dependency-pacman-init Is this a known issue? If so, how might I be able to work around?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing