Manjaro Tools

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category manjaro-tools → check-yaml
  • Assigned To No-one
  • Operating System Manjaro
  • Severity Low
  • Priority Very Low
  • Reported Version 0.13.4
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Manjaro Tools
Opened by Stefano Capitani (Ste74) - 24.08.2016
Last edited by artoo - 25.08.2016

FS#17 - Gnome hibryd iso not start

I have created just now a hibryd gnome iso , i have run

check-yaml -p gnome-minimal

and build succesfull , then set to true the unpack and netinstall in profile.conf and build iso . All works fine but i can’t login ( ops somethings is wrong )..
Attached the yaml created ..

Closed by  artoo
25.08.2016 06:58
Reason for closing:  Not a bug
Project Manager
artoo commented on 24.08.2016 19:24

That's no bug, you misunderstood.
It won't use these created yaml files, because they need to be online.
buildiso don't upload these files.

check-yaml is just a little helper script to generate the same yaml files for calamares that buldiso does.
The Packages.yaml won't be used by buildiso, it just write a config file with the url of the yaml(netgroups)

Stefano Capitani (Ste74) commented on 24.08.2016 19:48

And this repo to store yaml is ready ?

Project Manager
artoo commented on 24.08.2016 19:49

Thats what we need to discuss. ;)

Stefano Capitani (Ste74) commented on 24.08.2016 19:58

Well , close this and i remain impatient then and tell you my opinion on github ;) ;) maybe i can't close or modify nothing here :)

Project Manager
artoo commented on 24.08.2016 20:01

You can test, the packages you see in the calamares comes from here...
https://github.com/manjaro/manjaro-tools-iso-profiles/tree/master/shared/netinstall

Stefano Capitani (Ste74) commented on 24.08.2016 20:08

So the yaml fille want added here or i can test only the profile in this shared ?

Project Manager
artoo commented on 24.08.2016 20:47

This is what we need to discuss, how it should work.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing