Manjaro Hardware Detection

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Backend / Core
  • Assigned To No-one
  • Operating System Manjaro
  • Severity Medium
  • Priority Very Low
  • Reported Version 0.5
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Manjaro Hardware Detection
Opened by Harmanpreet - 06.03.2017

FS#166 - Error after boot up ‘usb 4-1.3: device descriptor read/64, error -110’

Hello

I have Lenovo G50-45 laptop and recently installed Manjaro 64 XFCE DE bit with 4.9 Kernel. I am receiving error after every bootup under logs and sometimes I also see this error after Manjaro Boot splash screen. Error is given below:

“usb 4-1.3: device descriptor read/64, error -110”

I have following hardware in my laptop:

CPU~Dual core AMD E1-6010 APU with AMD Radeon R2 Graphics (-MCP-) speed/max~1000/1350 MHz Kernel~4.9.13-1-MANJARO x86_64 Up~21 min Mem~772.6/4929.1MB HDD~500.1GB(11.9% used) Procs~161 Client~Shell inxi~2.3.8

I have tried multiple Kernels from 4.1 till 4.10, It represents same error after bootup.

Please let me know if this error can rectified or ignored as this has not impact on OS or please fix in next update.

Thanks
Harman

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing