Packages

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Packages
  • Assigned To No-one
  • Operating System Manjaro
  • Severity Low
  • Priority Very Low
  • Reported Version Stable
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Packages
Opened by chris koenig - 28.02.2017

FS#160 - update gstream via octopi

When I open Octopi from yellow jumping ghost on the screen I get the message:
../../libtool: line 1765: warning: setlocale: LC_MESSAGES: cannot change locale (de_DE.UTF-8)
(hundreds of times!!!)
Typing “locale” I only see
de CH.UTF-8.

In /etc/locale.gen the de..lines look like:
#da_DK ISO-8859-1
#de_AT.UTF-8 UTF-8
#de_AT ISO-8859-1
#de_AT@euro ISO-8859-15
#de_BE.UTF-8 UTF-8
#de_BE ISO-8859-1
#de_BE@euro ISO-8859-15
de_CH.UTF-8 UTF-8
#de_CH ISO-8859-1
#de_DE.UTF-8 UTF-8
#de_DE ISO-8859-1
#de_DE@euro ISO-8859-15
#de_LU.UTF-8 UTF-8
#de_LU ISO-8859-1
#de_LU@euro ISO-8859-15

In /etc/locale.conf is only
LANG=de_CH.UTF-8

What should I do? The whole update takes a lot of time.

Thanks for the help
Chrisis

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing