Packages

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Packages
  • Assigned To No-one
  • Operating System Manjaro
  • Severity Low
  • Priority Very Low
  • Reported Version Stable
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Packages
Opened by Sebastian - 09.02.2017

FS#149 - python pandas datareader: dependency to requests-ftp

Hi,
python-pandas-datareader 0.3.0-1 in pamac has these dependencies:
- python-pandas
- python-requests-file

However, there is another dependency (requests-ftp) in the module:
https://github.com/pydata/pandas-datareader/blob/v0.3.0/setup.py#L26

INSTALL_REQUIRES = (
    ['pandas', 'requests>=2.3.0', 'requests-file', '**requests-ftp**']
)

requests-ftp is not available in pamac or AUR.

Thanks for your consideration

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing